[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pb de dependances entre smpeg-xmms et libsdl1.2



salut !!
j'ai essayé d'installer le plugin mpeg pour xmms, mais j'ai un probleme :

quand je veux l'installer il me dit :

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  smpeg-xmms: Depends: libsdl1.2 but it is not installable
E: Sorry, broken packages

et si je tente d'installer la librairie :

[root@zwiffer /home/zwiffer] $ apt-get install libsdl1.2
Reading Package Lists... Done
Building Dependency Tree... Done
Package libsdl1.2 has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
However the following packages replace it:
  libsdl1.2debian-oss libsdl1.2debian-esd libsdl1.2debian-arts 
libsdl1.2debian-all
E: Package libsdl1.2 has no installation candidate

libsdl1.2debian-all est installé chez moi
je pense qu'il y a un probleme de dependance, est-ce que qqun a eu ce 
probleme, que faut-il faire pour le corriger ?? (mon dernier apt-get update 
date de ce matin, et je suis sous woody)

merci d'avance

-- 
grégoire
http://zwiffer.dyndns.org , le site qui sera jamais fini



Reply to: