[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Failles dans lpd



Antonin Hily a écrit :
> Salut à tous,
> 
> vous avez lu l'avertissement fleuve du Cert sur les failles de lpd ?!!!
> c'est édifiant !!!
> à patcher de toute urgence !!!!
> http://www.cert.org/advisories/CA-2001-30.html

Systems Affected

    * BSDi BSD/OS Version 4.1 and earlier
    * Debian GNU/Linux 2.1 and 2.1r4

La patate n'est donc pas affectée, ce sont les utilisateurs de slink
qui auront des (gros) problèmes. Cela dit, il me semble que le spouleur
par défaut sur la slink était déjà lprng, donc ça ne devrait pas
concerner beaucoup de monde.

-- 
                  Josselin Mouette | Étudiant en thèse
     josselin.mouette@ens-lyon.org | josselin.mouette@ec-lyon.fr
 LÉOM - ÉCL (UMR CNRS 5512)        | (+33) 4 72 18 60 61
   `--> [Laboratoire d'électronique, optoélectronique et microsystèmes]

Attachment: pgpQC3lTANjPK.pgp
Description: PGP signature


Reply to: