[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian]: compile unter potato



Hi!

Ich habe mit apt-get update upgrade upgrade-dist ein update auf potato
gewagt.
Nun habe ich einige Programme (unter anderem einen C64-Emulator ;-), die ich
gerne überstezen möchte.
Leider scheint etwas nicht in ordnung zu sein.
Wenn eins von den Programmen ein ./configure mitbringt, so bricht das ab
bei:
 checking whether the C++ compiler (gcc  ) works... no
 configure: error: installation or configuration problem: C++ compiler
cannot create    executables.

Bei den Prgs, bei denen ich nur make eingeben soll, bricht der Vorgang auch
mit einer Fehlermeldung ab.
Habt Ihr schon gute/schlechte Erfahrungen in der Richtung, oder einen
Hinweis, wo ich mal auf Fehlersuche gehen soll?
Ich habe beim Update auf 2.2.5 auch extra darauf geachtet die in Changes
(oder war´s release) aufgeführten Versionen zu haben. Hatte ich auch.

Danke für Eure Hilfe!

Frank

------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <deine emailadresse>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------
Anzahl der eingetragenen Mitglieder:     746


Reply to: