[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian]: xemacs: can't resolve symbol '__sigsetjmp'



### Deutsche Debian-User-Mailingliste ###

Ich habe gerade mal ein paar upgrades aus dem unstable tree installiert
und der emacs meldet nur noch:

xemacs: can't resolve symbol '__sigsetjmp'

Libraries scheinen nicht zu fehlen:
dirk@hobbes:~# ldd /usr/bin/xemacs
        libXaw.so.6 => /usr/X11R6/lib/Xaw3d/libXaw.so.6 (0x4000b000)
        libXpm.so.4 => /usr/X11R6/lib/libXpm.so.4 (0x4005d000)
        libcompface.so.1 => /usr/lib/libcompface.so.1 (0x4006a000)
        libpng.so.1 => /usr/lib/libpng.so.1 (0x40075000)
        libXmu.so.6 => /usr/X11R6/lib/libXmu.so.6 (0x4008b000)
        libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x4009d000)
        libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x400df000)
        libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x400e8000)
        libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x400fd000)
        libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x40108000)
        libncurses.so.3.0 => /lib/libncurses.so.3.0 (0x401a6000)
        libdb.so.1 => /usr/lib/libdb.so.1 (0x401e2000)
        libm.so.5 => /lib/libm.so.5 (0x401f1000)
        libc.so.5 => /lib/libc.so.5 (0x401fa000)

Allerdings habe ich libc5_5.4.33-7.deb und compface_89.11.11-10.deb neu
installiert. Der XEmacs ist Version 19.15-3.1.

Ein 
dirk@hobbes:~# strings /lib/libc.so.5.4.33 | grep __sigsetjmp
liefert kein Ergebnis.

Hat jemand eine Idee?

Dirk


------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <your_email_address>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------


Reply to: