[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: servidor X



Les,
Podries enviar el fitxer de configuració? Té la pinta de ser un tema de 
coherència del fitxer, si el veies crec que et podria dir que passa.. ;)

Joan

A Diumenge 07 Novembre 2004 12:05, xavi va escriure:
> Hola a tothom,
>
> Tinc un problema amb el servidor X, bàsicament no m'arranca. És un
> ordinador que per defecte no te pantalla, m'hi connecto remotament, però
> ara ho vull fer en local. Per pràcticar en instalar les  X, ja ho vaig
> intentar fa temps i aleshores hem vaig acontentar amb volcar el kde3 a un
> Xwin32 sobre WINXP, que és l'ordinador amb el qual m'hi connecto
> remotament.
>
> La tarja gràfica va integrada a la placa mare i és al seguent:
>
>  PCI:*(0:1:0) Intel Corp. 82810 DC-100 CGC [Chipset Graphics Controller]
> rev 2, Mem @ 0x44000000/26, 0x40300000/19
>
> l'error que hem dóna  quan faig startx com a root és:
>
> XFree86 Version 4.3.0.1 (Debian 4.3.0.dfsg.1-4 20040529113443
> root@cyberhq.internal.cyberhqz.com)
> Release Date: 15 August 2003
> X Protocol Version 11, Revision 0, Release 6.6
> Build Operating System: Linux 2.6.6-rc3-bk9 i686 [ELF]
> Build Date: 29 May 2004
>         Before reporting problems, check http://www.XFree86.Org/
>         to make sure that you have the latest version.
> Module Loader present
> OS Kernel: Linux version 2.6.2 (root@neosilicon) (gcc version 3.3.2
> (Debian)) #4 Mon Feb 16 21:29:02 CET 2004
> Markers: (--) probed, (**) from config file, (==) default setting,
>          (++) from command line, (!!) notice, (II) informational,
>          (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> (==) Log file: "/var/log/XFree86.0.log", Time: Sun Nov  7 13:02:34 2004
> (==) Using config file: "/root/XF86Config"
> Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o":  No
> symbols found
> (EE) VGA(0): No Display subsection in Screen section "Screen 1" for
> depth/fbbpp 1/1
> (EE) Screen(s) found, but none have a usable configuration.
>
>
> i mirant /var/log/Xfree86.log és:
>
> (EE) Screen(s) found, but none have a usable configuration.
>
> Fatal server error:
> no screens found
>
>
> la veritat que fa temps que hi dóno voltes i no n'he tret res de res...
> no tinc ni idea de que pot estar anant malament!
>
> Moltes gràcies per adelantat
> Xavier Bosch.
>
>
> --
> Linux Registered User #348368
> Powered by Debian GNU/Linux 3.1

Attachment: pgpcS0AsJWlXQ.pgp
Description: PGP signature


Reply to: