[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#421252: lapack build problem

see the recent threads on debian-toolchain about migrating from g77 to

B. Lazarov writes:
> Package: gfortran
> Version:	4.1.1-21
> When I try to compile lapack 3.1.1 from netlib I am getting serious errors in 
> the testing routines. These problems does not exists in SUSE 10.1 with 
> gfortran 4.1.0. I tried also to install different versions of gcc/gfortran 
> and compile lapack with them and it seems that the problem exists in all 
> versions  4.xx. The testing fails in the single complex routines. If 
> necessary I can send also the output.  I have tested the compilation with 
> both BLAS suplied with the lapack library and GotoBLAS. 
> I guess the problem is in some of the libraries outside of the gcc/gfortran 
> but I can not understand in which one. 
> I have tried compilation on Debian Etch 4 installed from dvd iso image on AMD 
> Opteron x2 and also on Intel Core2 Duo

Reply to: