[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#309548: Dummy run: upgrade of aptitude will remove perl

On Wednesday 18 May 2005 02:59, Stephen Gran wrote:
> Would you mind trying again with aptitude dist-upgrade, and seeing what
> wants to be removed?  That was the last advice I saw.

If I try a direct aptitude dist-upgrade using Woody's aptitude I get:
E: Unable to correct problems, you have held broken packages.
E: Unable to correct dependencies, some packages cannot be installed.

Of course, I don't know if I would get the same with Sarge's aptitude as 
I'm not actually upgrading currently. Just seeing what would happen.

Attachment: pgp9zyLotv6UV.pgp
Description: PGP signature

Reply to: