[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need help configuring Sarge after hardware upgrade

On Fri, Mar 05, 2004 at 01:15:11PM -0500, Judd Maltin wrote:
> Your desktop isn't the same size as the X display.  Try replacing the
> "Screen" section of your /etc/X11/XF86Config-4 file with the stuff below
> and restarting X.
> Section "Screen"
>         Identifier "Screen0"
>         Device     "Card0"
>         Monitor    "Monitor0"
>         DefaultDepth 16
>         SubSection "Display"
>                 Depth     16
>                 Modes   "1280x1024" "1024x768" "880x600"
>         EndSubSection
>         SubSection "Display"
>                 Depth     24
>         EndSubSection
> EndSection
> > Hi All,
> >
> > 	Recently finished upgrading motherboard, processor, graphics and
> > sound cards on a Sarge system. I am working in text only at this point
> > since when I can load the graphical interface it is so large I can only
> >  see a corner of it. I have tried using "dpkg-reconfigure
> > xserver-xfree86" to no avail. How do I get it to correctly configure
> > the  new sound and graphics card? The soundcard is a SB Aureal 2 and
> > the  graphics card is an ATI Radon 9200.

No joy yet :-(  What driver are you using in your XF86Config-4 for the 
ATI card?  Under dpkg-reconfigure xserver-xfree86 the only driver option 
for ati is ati and will not load.  The vga driver is the one I can 
sometimes get to run with a screen that I can only see a part of and a 
huge cursor. I can modprobe and load radeon however it doesn't change 
anything. What does Sarge use to probe and setup hardware during 
install? Discover has not helped me any here (could be doing something 

Jim Seymour

Reply to: