[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.16? [INSTALL REPORT]

ok, some good news and some good news ...

> I am rather concerned about the modprobe reports posted to the list earlier.
>    [ the gist of it is this message, on startup: ]
>    modprobe: modprobe: Can't open dependencies file /lib/modules/2.2.17/modules.dep (No such file or directory)

i was unable to pin this down, but it is indeed quite harmless if a bit
annoying to the end user. This happens BEFORE init is run. I think Matt's
explanation of unix.o is close (you do not get this message if you are using
the idepci/compact flavors, which have unix.o built in). However, as this
happens before init is run it probably doesn't have anything to do with

One question for Erik, i tried adding some read and sleep statements in
/etc/init.d/rcS, and it seems like they don't get run or don't work or
something. Maybe you can explain this?

> with regards for RC bugs in the BTS:
>  65515 boot-floppies: update-modules requires /bin/bash
> should be fixed now, and marked closable in boot-floppies CVS

definitely fixed. module parameters work as well. (finally!!!!)

>  65988 modules unavailable because of wierd symlink

did not see this in my test. i think we can close this.

>  66284 PCMCIA Network setup not working

again, did not see this in my test, suggest closing. (or at least downgrading)

* * *
The really good news --

I tried an install using joeyh's 2.2.16 build with both the default flavor
and the idepci flavor. The install went without a hitch, no if's or but's...

This is a pcmcia install, so i tested that as well.. modules worked fine,
network setup worked fine, netfetch worked fine.

On reboot, base-config worked without any glitches as well. I chose the
simple install, selected a whole bunch of packages (including all the gnome
ones). anXious came up, set up my XF86Config perfectly (hehhe..), and
installed all my packages. all these were done over a http proxy on my local
lan, so that seems to work fine as well. xdm came up, wmaker was run by
default... all in all, a somewhat lengthy but nonetheless very good install.

So I'd say 2.2.16 for i386 is definitely ready for upload, and probably
ready for potato release.

congrats all!
Debian Developer <tausq@debian.org>

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: