[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xfree86 3.3.3

>     inen> Hi! Is there 3.3.3 version of Xfree86 as .deb's ? I really
>     inen> need it because gfx card of my friend isn't supported by
>     inen> earlier versions (ATI AGP). I really don't want to start
>     inen> converting .rpm's to .deb's.
> Simply download your favorite binary server, stick it in
> /usr/local/bin/ (let's pretend it's /usr/local/bin/XF86_SVGA) and edit
> /etc/X11/Xserver -- just change the path of the server to
> /usr/local/bin/XF86_SVGA and start X.
I tried, I downloaded server from suse's homepage, but it was linked
against libc5 and and libc5-x-libs (I don't like it) and against some
other libs I didn't have..

- Pasi Kärkkäinen
                                .     .
                              /    -    \

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: