[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overall Unmet dependencies



On Wed, Jan 06, 1999 at 03:39:52PM -0700, Jason Gunthorpe wrote:
> Package metro-motif-aout version 2.0-2 has an unmet dep:
>  Depends: xcompat (>= 3.1.2-4)

Xcompat?  Version 3.1.2-4?  Wow, that's ancient.  I don't have any
changelogs from that far back because XFree86 3.2-0 converted to the "new"
source packaging format, which is now over two years old.

metro-motif-aout should
Depends: xlib6 (>= 3.3.2.3a-8)

There is no such thing as a versioned Provides: and the nature of xlib6 got
juggled quite a bit in the Great Reorganization, so I think fixing this
package's Depends: line is really the best solution.

-- 
G. Branden Robinson              |   Any man who does not realize that he is
Debian GNU/Linux                 |   half an animal is only half a man.
branden@ecn.purdue.edu           |   -- Thornton Wilder
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgpallyAEC90q.pgp
Description: PGP signature


Reply to: