[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Overall Unmet dependencies

On Wed, Jan 06, 1999 at 03:39:52PM -0700, Jason Gunthorpe wrote:

> Package ktop version 0.9.7-3 has an unmet dep:
>  Depends: kdebase
>  Depends: kdelibs0g-dev
>  Depends: kdelibs0g (>= 2:980710)

Should be removed from slink.  Leave it in potato though.

> Package libfltk-dev version 0.99-1.1 has an unmet dep:
>  Depends: libstdc++2.8-dev (>= 2.90.26-1)

Wasn't this recompiled I thought?

> Package qtscape version 5.0.19980408-1 has an unmet dep:
>  Depends: qt1-snapshot (>= 1.39.19980414-1)

Should be removed or recompiled.  Either way would work.

> Package pppload version 1.0-6 has an unmet dep:
>  Depends: qt1g (>= 1.42-1)

That qt is present in potato, why is this package in slink?

"Uhh, it's not what you think.."  "Oh?  Yes, how disappointing."
                                    -- Forever Knight

To UNSUBSCRIBE, email to debian-testing-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: