[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Updated Debian Ports installation images 2021-09-23

An update on this.
For interest sake  I tried an install of Ubuntu  8.04 Sparc.
That gets far further than either of the Debian installs.

1. No CPU lockup messages.
2. NIC's auto-negotiate fine which  didn't happen for both Debian installs. 

The Ubuntu install still failed but failed with a SILO  install error. 
So it really got most of the way there compared to the other two Debian attempts.


-----Original Message-----
From: Brian Noonan <brian@affcomp.org> 
Sent: Saturday, 25 September 2021 12:23 PM
To: debian-sparc@lists.debian.org
Subject: RE: Updated Debian Ports installation images 2021-09-23

Good morning Adrian! (Well, it is morning here - lol!)

I tried that earlier iso - thank you.

Unfortunately, I get the same error. Just much later in the installation process.
This time the CPU lockup appeared when trying to download from a mirror.

It seems each incidence of the lockup happens when trying to use the NIC's.

I'm going to see if there is a firmware update for the machine and go from there.

Thank you for your efforts.  I was using Aurora Linux on a Sparc 5/170  many years ago and then had a cross compile of the Linux Vax project setup on an Alphaserver  3305 running Red Hat (Whitebox AS800) so it is something I want to get going again for sure. Unfortunately, most of my  Vax, Sparc's and Alpha's are still in storage on the other side of the world from my current location. 


-----Original Message-----
From: John Paul Adrian Glaubitz <glaubitz@physik.fu-berlin.de>
Sent: Friday, 24 September 2021 10:12 PM
To: Brian Noonan <brian@affcomp.org>
Cc: debian-sparc@lists.debian.org
Subject: Re: Updated Debian Ports installation images 2021-09-23

Hello Brian!

On 9/24/21 13:24, Brian Noonan wrote:
> However, I get an error.
>  watchdog: BUG: soft lockup - CPU#0 stuck for 22s!
> The error happens at different points in the install. First time was 
> when it tried to configure the NIC's by DHCP and the second was when 
> it tried to communicate to an NTP server.

Some of the older SPARC machines have trouble with newer kernels, so I you can try using an older image which uses a 4.x kernel.

See: https://cdimage.debian.org/cdimage/ports/snapshots/2019-07-16/


 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply to: