[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

The end of my Ultrasparc 5?!?

I recently switched from sparc to sparc64 using the cdrom drive in September. Sometime in the last two weeks the server rebooted and when it tried to restart it hung trying to find a btrfs filesystem, which I don't have. This seems to be a problem for PCs, but it resolves itself in 15 seconds, and is an annoyance, while my hangs indefinately. The solution is to remove the btrfs packages installed on your system. But I can't do this because I can't get it complete a boot to get a prompt. Both aliases silo images seem to have the same btrfs packages included. I'm not sure when the btrfs packages were installed, not knowing it was an issue, I guess I allowed them to be installed with updates.

Here is the rub, I can't seem to boot from the cdrom anymore. When I do I get the following error.

Rebooting with command: boot cdrom
Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f  File and args:
Can't read disk label.
Can't open disk label package
Evaluating: boot cdrom

Can't open boot device

I can't boot with the net because the net install image for debian hasn't worked for ultra 5's since lenny.

Right now I've turned off the Ultra 5 for the next 12 hours to see if it makes any difference with the CDROM.

If anyone has any other suggestions as to any sort of recovery I'm all ears, otherwise I guess it's time to go to recycle.

Thanks in advance,

The only time you should look in your neighbor's bowl it to make sure that they have enough. You don't look in your neighbor's bowl to see if you have … as much as them.
	― Louis CK

Reply to: