[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Default kernel build on SPARC doesn't have SMP enabled?

> I am running kernel version 3.2.9, although apt tells me the kernel-source
> package version is 3.2.12 that a built from. I have SMP enabled, though
> now I am running into problems with my sound card. The graphics card I am
> using is a PCI GeForce 5200 using the nouveau I seem to get a lot of
> *IOMMU*: *Ran out of contexts*. in dmesg that eventually leads to the
> system hanging. This only occurs if I run a opengl application.

Is the PCI GeForce 5200 supported by the OBP firmware well?


Frans van Berckel

Reply to: