[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Debian Sparc 5.4 on Sun blade 2500



Sorry if anything is out of place. Very hard to see through the r display. Any hope?
lspci output:

0000:00:03.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5703 Gigabit Ethernet
0001:00:04.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1010 66MHz  Ultra3 SCSI Adapter (rev 01)
0001:00:04.1 SCSI storage controller: LSI Logic / Symbios Logic 53c1010 66MHz  Ultra3 SCSI Adapter (rev 01)
0002:00:02.0 Bridge: Intel Corporation 21555 Non transparent PCI-to-PCI Bridge (rev 03)
0002:00:04.0 PCI bridge: Texas Instruments PCI2250 PCI-to-PCI Bridge (rev 02)
0002:00:06.0 Non-VGA unclassified device: ALi Corporation M7101 Power Management Controller [PMU]
0002:00:07.0 ISA bridge: ALi Corporation M1533/M1535/M1543 PCI to ISA Bridge [Aladdin IV/V/V+]
0002:00:08.0 Multimedia audio controller: ALi Corporation M5451 PCI AC-Link Controller Audio Device (rev 02)
0002:00:0a.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0002:00:0b.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0002:00:0d.0 IDE interface: ALi Corporation M5229 IDE (rev c4)
0002:01:08.0 USB Controller: NEC Corporation USB (rev 43)
0002:01:08.1 USB Controller: NEC Corporation USB (rev 43)
0002:01:08.2 USB Controller: NEC Corporation USB 2.0 (rev 04)
0002:01:0b.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
0003:00:02.0 Display controller: 3DLabs Sun XVR-500 Graphics Accelerator (rev 01)



__________

______________________________
From: Frans van Berckel [fberckel@xs4all.nl]
Sent: Monday, March 15, 2010 11:18 AM
To: Paul Cao
Cc: debian-sparc@lists.debian.org
Subject: Re: Debian Sparc 5.4 on Sun blade 2500

Can you get me "prtconf -pv" or "lspci" output with the card
installed?

Thanks,


Frans van Berckel

On Mon, 2010-03-15 at 09:29 -0400, Paul Cao wrote:
> I checked my video card and its model is XVR-600. So I guess that's
> the end of debian on this machine with GUI. Thanks all for helping
> with this.
> pc
> On Mar 12, 2010, at 10:14 AM, Paul Cao wrote:
>
> > I installed Debian sparc 5.4 on a Sun blade 2500. Everything went
> > well in the installation process. However, when the system loads
> > Debian, the display is garbled. There are vertical strips on the
> > screen and the whole display is fuzzy.
> >
> > I use a sun monitor through DVI connection. I have tried to use
> > other monitors through DVI, no use. No signal from VGA.
> >
> > Any help is greatly appreciated.
> >
> > Thanks.
> >
> > --
> > To UNSUBSCRIBE, email to debian-sparc-REQUEST@lists.debian.org
> > with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> > Archive: 67C7C7D8FEEAD841B31B9F6867E915DE0786BCBB43@ex-mb1.ad.ashland.edu">http://lists.debian.org/67C7C7D8FEEAD841B31B9F6867E915DE0786BCBB43@ex-mb1.ad.ashland.edu
> >
>
>



Reply to: