[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc release requalification

From: Josip Rodin <joy@entuzijast.net>
Date: Mon, 23 Nov 2009 23:40:28 +0100

> http://www.backports.org/debian/pool/main/l/linux-2.6/linux-image-2.6.30-bpo.2-sparc64-smp_2.6.30-8~bpo50+1_sparc.deb
> To extract, use:
>   dpkg-deb -x linux-image-2.6.30-bpo.2-sparc64-smp_2.6.30-8~bpo50+1_sparc.deb newdir
> And then you have newdir/boot/vmlinuz-2.6.30-bpo.2-sparc64-smp etc

I've tried everything to reproduce this.

I've tried building -stable from Josip's config using
Debian stable's compiler (gcc-4.3.2)

I've also tried the image in that dpkg.

All of them boot fine on my two similarly configured UltraSPARC-IIIi

I'll try to think some more about this, but meanwhile if you have some
means by which to make your V240 available to me online to do somet
debugging that would be really useful.

You can see from Hermann's providing access to his V480 to me once I
have access I tend to fix the bug within a day or two :-)

Reply to: