[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt gpg problem dist-upgrade sarge > etch on SS20

Hi, all.

I'm trying to do a dist-upgrade from sarge to etch on my SS20.  Sadly,
I am getting a gpg error when apt and other apt utilities try to
configure.  Does anyone know how I can overcome this?

Installing something may be a problem, so it would be better if I
could apt-get and force the system to ignore the problem.

If I use dselect, it tells me the packages are unauthenticated and
asks whether I'd like to proceed.  I say _yes_.  Sadly, it still
doesn't let me proceed, without failing with a dpkg error.

Can anyone help me get a bit more life out of my SS20?



Reasons why you may want to try GNU/Linux:


Reply to: