[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XVR-500 support in Lenny


Well, a google search turned up this page (http://merkel.debian.org/~jurij/) which has the Debian kernel configurations.

The entry for 2.6.26-8 for sparc, "config-2.6.26-1-sparc64.gz <http://merkel.debian.org/%7Ejurij/2.6.26-8/sparc/config-2.6.26-1-sparc64.gz>" shows:

# CONFIG_FB_XVR500 is not set
# CONFIG_FB_XVR2500 is not set

Does that help?

[I was expecting to find information that tells me where the "config" file details are contained on a running system (under /proc, I thought), but I haven't found that, yet.... Perhaps that functionality isn't available / compiled into the sparc kernels...]


Petr Vyslouzil wrote:
(I'm sorry for multiple posting, I did not expect such high latency)

Ah, please forget the question #2. Too late I realized I confused Elite3D and Expert3D
cards. But the question #1 remains. Could anybody answer it?


Hello all,
2 questions regarding XVR-500 graphics card (in Sun Blade 2500):

1) looking into linux-image-2.6.26-1-sparc64 package (sid) I don't see kernel modules for sunxvr500 nor sunxvr2500. Are they compiled-in into the linux image or missing?

2) Have anyone succeeded to get XVR-500 to work with Xorg? I've gone through all the steps mentioned on XorgOnSparc wiki page (lspci shows 3Dlabs Sun XVR-500 graphics accelerator, xserver-xorg-video-sunffb is installed, microcode firmware loaded, sunffb in Xorg driver section is set), but Xorg still complains "No devices detected".

Please, help.


Reply to: