[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RESOLVED: Can't use all of my disk in my SS20.

Hi, all.

I am just using a Sarge install disk, to do a fresh install.  I was unable to partition most of one of my disks.  I have found a simple work around.

I was unable to manually partition the 2.1Gb disk, beyond about 196 megs.  Having _slept_ on it, I decided to do a fresh install of Sarge this morning, but when setting-up the partitions, I have let Debian automagically set-up my partitions, using a _multiple-user_ option (then I get separate /home, /var, etc).  The partitioning worked, and my install is happening, as  type.  This looks like a result to me!



---------- Forwarded message ----------
From: Martin Habets <errandir_news@mph.eclipse.co.uk >
Date: 18-Jul-2007 23:15
Subject: Re: Can't use all of my disk in my SS20.
To: Chris Andrew <cjhandrew@gmail.com>
Cc: debian-sparc < debian-sparc@lists.debian.org>

On Wed, Jul 18, 2007 at 04:13:56PM +0100, Chris Andrew wrote:
> Hi, all.
> I have succesfully installed Etch on my SS20.  I have 2 harddrives, both
> 2.1Gb.
> The first HDD will only let me use 200 megs of it.  I have tried all sorts
> of formatting, but it just won't let me touch most of the drive.  When I do
> fdisk /dev/sdb, it just shows the two partitions that I have created, plus
> the Sun "whole disk" partition.  I still can't do anything with almost 2
> gigs of HDD.  Can anyone tell me how I can get around this?

I ran into this when I used parted to partition the disk. Could not
complete the install as a result. Got around it by using good ol' fdisk
in stead.
Mind you, it only happened on 1 machine out of 5. I think all the others
had bigger disks.


Reply to: