[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation Problem on a Sunblade 100

Hi Jim,

I downloaded debian-31r3-sparc-netinst.iso and booted from OB with "boot cdrom ide=nodma". The cdrom seams to work. I tried gentoo only to see if the installation routines have a problem. But both distributions criticize the ramdisk as I understand the messages.

- Marco

Original Message -----------------------

On 03/11/2006, at 7:42 AM, Marco Abderhalden wrote:

> Hello,
> I tried to install Debian and Gentoo on a Sunblade 100. But I 
> didn't have success.
> Debian error:
>  cramfs: wrong magic
>  Kernel panic: VFS: Unable to mount root fs on 00:00
> Gentoo error:
>  Loaded Kernel Version 2.6.17
>  Loading Initial ramdisk (645016 bytes at 0x2F802000 phys,
> 0x40C0000 virt)...
>  Illegal Instruction
> Do I have some problem with the ramdisk. The SB100 has 512MB of ram.
> Thanks in advance for useful hints.
> Regards,
>  Marco

To get help I think you should  give exact details where you got the
boot disks, what versions etc.

My cdrom died years ago but a method that always works for me is net
boot using tftp


Reply to: