[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation failure on SunBlade 100

I had the same problem and I managed to get rid of it by booting with
OpenBoot diagnostics options.
See Sun documentation for exact syntax.

Daniel Liikamaa a écrit :
> Uwe A. P. Würdinger wrote:
>> Daniel Liikamaa schrieb:
>>> I'm trying to install Debian on a SunBlade 100 machine, but it won't
>>> boot off the CD like intended. When it tries to load the kernel, the
>>> machine crashes and exits to the ok prompt.
>>> The error message is only this:
>>> sabre_irq_build: Wacky INO [3f]
>>> I've tried stable, testing and daily build cd installers, same result
>>> with all.
>>> I understand this is a common problem, but I haven't found any
>>> solutions yet. Any help would be appreciated.
>>> I have the latest OpenBoot and Flash PROM version, by the way.
>> Just made a net install installation on my Blade 100 yesterday I used
>> that image
>> <http://ftp.de.debian.org/debian/dists/etch/main/installer-sparc/current//images/sparc64/netboot/2.6/boot.img>
>> Just follow the install dokumentation
>> <http://www.debian.org/releases/stable/sparc/ch04s04.html>
>> I wnet for the RARP & TFTP route because that way I don't have to care
>> about the dhcp server configuration :-)
> I have tried to do this all day, and finally I got it to load the image
> off the network... But then I got the same IRQ error message as it did
> when loading from CD, and it crashed again.
> It seems like I have an actual problem here. :-)
> Any ideas?

Reply to: