[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: sparc32 problems with libc6 and 2.4 kernel

On Thu, 15 Jun 2006, Shaun Prince wrote:

Thank-you for this information. I have finally had a chance to remove
gentoo and give this a try.


I verified the installation of aptitude (woody version)
I verified that no packages were broken, unconfigured or pending in dpkg
I have altered my sources.list with the suggested repository
I have installed modutils (successful, but: **Unresolved Symbols in

This is harmless.

Cannot install initrd-tools as it is expecting cramfsprogs (>= 1.1-4)
Cannot install cramfsprogs as it is expecting zlib1g (>= 1:1.1.4)
zlib1g has the libc6 issue again.....

Latest zlib1g version in woody (3.0r6) is 1:1.1.4-1.0woody0, so it should satisfy this dependency. You are probably pulling zlib1g from sarge, or something. Make sure that your sources.list contains *only* woody sources and additional source mentioned in the document, and don't forget to rerun apt-get update.

Best regards,

Jurij Smakov                                        jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                   KeyID: C99E03CC

Reply to: