[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc 2.4 Sarge kernel metapackages have not been updated by DSA 1018-1

["Followup-To:" header set to gmane.linux.debian.devel.security.]
On 2006-03-24, Kevin B. McCarty <kmccarty@Princeton.EDU> wrote:
> For those running a Sparc with 2.4 kernel, it doesn't look like the
> metapackages "kernel-image-2.4-sparc{32,64}{,-smp}" have been updated
> correctly for Sarge -- they still depend upon the old 2.4.27-2 packages.

This is fixed in DSA 1018-2.


Reply to: