[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problems on Ultra30



Joseph Simantov schrieb am Sonntag, 02. April 2006 um 14:59:37 -0700:
> I have been trying to install 3.1 on an Ultra30;
> installation is ok, but when the moment of truth comes
> (reboot) it obstinately refuses to start the XServer.
> The graphic card is a Sun Elite3D, and I tried most of
> the suggested driver settings without success.
> 
> Does anybody know the correct config settings for this
> card, connected to a 17in Sun monitor?


The elite3d needs a microcode to work.

in short: get solaris-patch 105791-33.tar.Z from sunsolve.sun.com
extract afb.ucode from that archive
install debian packages afbinit
put the afb.ucode into /usr/lib


sing the online petition at http://www.petitiononline.com/afbucode/

-- 
Jörg Friedrich

There are only 10 types of people:
Those who understand binary and those who don't.



Reply to: