[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sun Blade 100 install problems


I have a Sun Blade 100, on which I have am trying to install Debian testing - it fails right at the start of the process. I'd be grateful for any pointers.

My first attempt was the current beta version of the etch installer, using the netinst CD. Using the default options etc, I just got the following output:


Allocated 8 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.6.15
Loading initial ramdisk (3112552 bytes at 0xF802000 phys, 0x40C00000 virt)
Illegal instruction

then back to the ok> prompt.

I found the 'known errata' note about needing to set ramdisk_size=16000 for 2.4 kernels. I tried 'install24 ramdisk_size=16000) & got the same output as above but with 'Loading 2.4.27 kernel' & 3221606 bytes in the 'Loading initial ramdisk' line. (I also tried this option for the 2.6 kernel but got exactly the same output as the default install).

Most recent daily build (at http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/sparc/iso-cd/debian-testing-sparc-netinst.iso ): same problem.

Current weekly build full CD image: same problem.

I can't find anything that seems relevant in the archives of this list or in the bug reports (there are a couple of mentions but from 2004 or earlier - if I should be trying images from this long ago please do say so!). Nor anything useful on google (one possible hit, but neither it nor the cached version would load :-/ ). One SILO changelog reference, but again from 2004 so I would assume safely incorporated into the current images by now.

Any suggestions/thoughts/pointers would be very welcome.


+ Ms Juliet Kemp                                                +
+ Computer Manager		    star@imperial.ac.uk         +
+ Astrophysics Group                                            +
+ Imperial College                  Tel: +44 (0)20759 47543     +
+ London. SW7 2AZ                   Fax: +44 (0)20759 47541     +

Reply to: