[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sarge on Sunfire V240

I've been attempting to do a sarge install on a Sunfire V240 system
(single CPU, 1GB RAM).

Unfortunately, every tactic I've been trying seems to be hitting one
problem or another - judging by the archives all of these are known
issues on the hardware.  I've taken half the RAM out and tried
installing from both CDROM and over the network.  The latter method
generally seems successful until I reach the stumbling block of the
on-board Broadcom ethernet not working - I've tried 2.4 and 2.6 kernels
from the sarge, etch and sid installers but with no success.

Before I spend too much more time on this, is anyone successfully running
sarge on a V240, preferably without having to resort to installing an
extra network card either temporarily or permanently? 


--------------- Robin Stevens  <robin.stevens@oucs.ox.ac.uk> -----------------
Oxford University Computing Services ----------- Web: http://www.cynic.org.uk/
------- (+44)(0)1865: 273212 (work) 273275 (fax)  Mobile: 07776 235326 -------

Reply to: