[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc32 support?



On Friday 03 February 2006 01:11, Joey Hess wrote:
> Frans Pop wrote:
> > Do you think we should make an effort to support sparc32 using 2.6
> > for d-i? You said yourself that things were looking better and these
> > reports seem to confirm it.
> > This will be after the Beta2 release of the installer though.
>
> FWIW, my testing on that machine (wildebeest) consists of using d-i,
> which seems to be working on sparc4c already. I've never done anything
> with the machine except install Debian on it each day..

Hmmm. But that must mean it installs using 2.4 as ATM we don't have 2.6 
support in d-i for sparc32. So how does this tell us anything about the 
state of 2.6 support for sparc32?

Looking at the dilab logs, I only see 2.4 installs for wildebeest.

Attachment: pgpFj8yGK07bp.pgp
Description: PGP signature


Reply to: