[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc Station 20 and Etch

On Tue, 8 Nov 2005 01:26, Andrew, Chris Mr wrote:
> Hi, all.
> Just subscribed to the list after being off it for 6 months plus.
> Has anybody managed to install Etch on A SS20?
> I do "boot cdrom", CDROM boots, start the install, all looking good,
> then installer tries to detect my CDROM (that I booted from), and
> prompts me for modules.  I have tried all the options, but no luck.

can you clarify what you mean by all the options, I know when I installed to 
an e3000 a mo0nth or so ago I had to modprobe esp before the cdrom and disk 
drives could be found. So easy to fix I forgot to ever mention it.


> BTW, I booted the default Etch kernel.  It's quite annoying, because my
> Sparc only likes new media, not CDRW's....so getting through some disks.
> BTW, I reported this twice as a bug, but no acknowledgement, so not sure
> if being addressed.   Next plan could be a Sarge install (no probs),
> then maybe see if "apt-get dist-upgrade" works.  I've never tried this.
> Any ideas?
> Thanks,
> Chris.
> DII SA4a2a
> Mil: 94382 3450
> Civ: 01225 813450
> chris.andrew485@mod.uk

Reply to: