[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: booting a sunblade 100

Andrew M.A. Cater a écrit :
> On Tue, Oct 25, 2005 at 09:57:39AM -0700, Matt Dunford wrote:
>>Hi All,
>>Has anyone successfully installed debian on a SunBlade 100?  I've been
>>trying various netinst images:
> I seem to recall that there was a post to an "unofficial" netinst 
> that would work when I asked this question about six weeks ago. If I recall
> correctly, the netinst on the official images wasn't actually ready
> for the Sun Blades as we released Sarge. I've helped to get
> Debian installed on a Sun Blade at work: there were ide problems and
> intermittent CD recognition problems.  
> In the end, I think we disconnected the CD in order to get the 
> thing to install and did a TFTP boot over the network. Not fun and not
> ultra reliable. I'd like to try again but this was done in a hurry to
> meet a fairly urgent deadline. Others also appear to be having problems.
> One other solution which has worked is to use debootstrap from a Solaris
> install. This takes considerable application but appears to work fine.
> I _think_ this way you may have fewer problems. [Floppy, it seems, will
> never work - something about obscure hardware interfaces and
> non-standard connections.]
> Not straightforward: almost enough to put me off Debian on architectures
> other than Intel/AMD immediately :(

I'v just finished install a Sarge on Sun Blade 150 with a tftpboot and
no problem.

Sébastien LANGE
     Secrétaire d'Ornix    '-e e -'__,--.__)
(°>  Groupe d'utilisateur   (o_o)        )
//\  des logiciels libres     \. /___.  |
V_/_ dans l'Orne               |||  )/ )/
     http://ornix.org          //_(/_(/_(

Registered Linux-User #313144

Reply to: