[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netra LOM serial port

The last time I tried (almost 2 years ago) the LOM serial port was
not supported by Linux. Actually, LOM was not supported at all by Linux
(I'd be interested to hear if it is now).

I used the regular serial port. If the machine is set up to do a
network boot it does not always respond to a break: you may need
many break attempts before one succeeds.


On Tue, May 03, 2005 at 08:56:28PM -0400, Tom Vier wrote:
> I got a rack mount netra off of ebay recently, but i can't seem to get into
> the firmware console. I have an rj-45 <-> db-9 adapter and a db9<->db9 null
> modem cable. I'm using 9600 8n1, and i've tried w/ and w/o flow ctrl. I
> tried sending break and hitting enter and it doesn't respond, even when it's
> powered up. I've also tried a attaching to the rj45<->db9 a cable with and
> w/o a null modem adapter.
> Am i missing something?
> -- 
> Tom Vier <tmv@comcast.net>
> DSA Key ID 0x15741ECE

Reply to: