[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying to install on SS5: results

Hi Meelis,

Thanks for thorough testing of all the images. As most of the things you reported are kernel issues, I am dropping debian-boot from CC list.

On Wed, 9 Feb 2005, Meelis Roos wrote:

RC2 netboot from

Keyboard is messed up, 1234... acts as asdf... and all other keys are mixed too. Both cg3 and cg6 work.

Keyboard layout has been broken for a while, see bug 288140. According to Joshua Kwan, there is a chance that the fixed 2.4 kernel images are going to be uploaded to unstable during upcoming weekend.

RC2 2.6 netboot from

cg3 does not work, cg6 does sort of work (see below). Keyboard is OK.

Installation hangs during installing the Debian base system, Validating logrotate. It pings and I can open a shell on VT2, ps auxwww shows some processes and then hangs too, last 2 processes are debootstrap and /bin/sh -e debootstrap.

I don't know what to make out of it. Sounds like a kernel issue, but I haven't heard about anything similar. Any ideas?


Keyboard OK, starts OK from cgsix (TGX) but not from cgthree - 2.6 kernel fbdev bug, fix has been around and probably is integrated in current 2.6 tree. Should be easy to backport.

Since you have the hardware to test it, it would be great if you would volunteer to investigate and attempt to fix this issue.

CG6 had another strange problem - blue color disappeared mostly. Only
top 5 cm on the screen had some blue, it turned black gradually. All
other colors were OK. Tried different monitors, still the same. Rebooted
with 2.4 kernel, colors are OK. Example picture is
http://www.cs.ut.ee/~mroos/screen.jpg (this picture has 2 bands of blue,
usually only the upper one is present).

I have an Ultra 1 with a cg6 card, I'll try to see if I can reproduce this.

Thanks and best regards,

Jurij Smakov                                        jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                   KeyID: C99E03CC

Reply to: