[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Ultra2 Booting problem



Greetings all

Before I attempted to load Sarge I started out 
with a system that was booting woody. I now
have a system that will not boot anything. I tried
to re-load woody back onto my system and
forget about Sarge thinking that it wasn't ready
yet only to get the following message:

Rebooting with command: boot
Boot device: disk3  File and args:
The File just loaded does not appear to be executable.
Boot device: disk3  File and args:
The File just loaded does not appear to be executable.
{0} ok

It would seem that a system setting got changes 
somewhere. I now find myself regreeting messing
with Sarge. 

The problem started after I downloaded the buisnesscard
iso upon someones recommendation only to find that it 
wanted to load off the internet, which is not a workable 
thing because there is no internet connection to the machine. 
I then downloaded the recent full install disk 1(dated 23 Nov 2004) 
off of the web and tried to load with it. Now this.

I'm sure there is a way to get the machine to where it will boot
again. (It pays not to panic.) Its just figuring out how. 
To try and take to someone to get fixed . . . . well it would 
be cheaper to get another machine off eBay and sell this 
one off in parts. 

Is there anyone that can help out with this? There is a lot 
to learn about a Sparc station and Im not there yet.

Regards
Walt L. Williams
NMT Student
Socorro, N.M.



Reply to: