[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sarge on a Sparc5

That did it! 

So here is the beginning and end of the story.  I booted with the netboot (sarge) cd.
I received the following error and it stopped:

Setting up filesystem please wait....
busybox[8]: Unimplemented SPARC system call 188
busybox[9]: Unimplemented SPARC system call 188
busybox[11]: Unimplemented SPARC system call 188
busybox[12]: Unimplemented SPARC system call 188
init[10]: Unimplemented SPARC system call 188
busybox[13]: Unimplemented SPARC system call 188
Thomas Poindessous wrote:

Next I used the bottom information so at the kernel boot prompt rather than hit enter type the following:
linux debian-installer/framebuffer=false

The same error shows up but about 3 seconds later the install continues.

I hit a bit of a bump in the road with the network card and dhcp & installing from FTP sites.  It might be a problem with the new installer.
Many thanks for all of the assistance!

On Thu, Apr 22, 2004 at 06:55:53PM +0300, Meelis Roos wrote:
$ bterm -f unifont.bgf
And sparc64 also hangs on running bterm.
 bterm needs a frame buffer.  Are you installing over a serial line?  If not
what video card do you have in your machines?
Yes, I noticed it does not work on serial :)

I tried both Sparcstation 5 and Ultra Neterprise 2 on the console, using
sbus cg6 framebuffer in both cases. Have not tried it on another sparc64
with ati mach64 graphics, will do if I get time.
Can you test if without framebuffer to be sure that the problem is with
framebuffer ? Thanks.

Just netboot with this param "debian-installer/framebuffer=false"

Thanks !


Reply to: