[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Ultra 5 install problem

Hello all,

Ive had this problem for quite some time. Ive sought help at the sun forums,
and elsewhere but have not found a cure yet. I have an ultra5 360mhz, 384mb
ram, 80gb ide, 52x liteon cdrw. Other than the hdd and cdrw, its bone stock.
The problem is that I am unable to install linux on it. I have tried old red
hat, gentoo, mandrake, solaris 9, and of course debian. With the debian,
mandrake and redhat cds, it will lockup loading SILO. I am now using beta 3
of debian, and its going on to the welcome page and asking for boot
instructions. By hitting enter it gives me this:

Allocated 8 megs of memory at 0x40000000 for kernel
Loaded kernel version 2.4.24
Loading initial ramdisk (1118864 bytes at 0x40C00000)...
Illegal instruction

This is farther than I have gotten previously. The previous versions of
debian I have tried, gave the same results as the other linux distros. Now
gentoo, gives, and always has given the same results as this sarge beta3. 

Now before you go bashing on my cd burning ability, this disk will boot fine
in my other sparcs. So will all of the other cds I have burned. I have
purchased new memory for it, I have done a thorough wiping of the drive in
another machine, I have even put back the oem sun cdrom and 8gb hdd, and
have the exact same results. I 'am' able to install Solaris 9 with NO
PROBLEMS, and it runs great. But, I want debian on here. This machine
previously had debian installed, and ran great. At that time, it had the 8gb
hdd, and 2 smaller scsi drives. I am willing to try anything you all might
suggest. I really don’t want to trash this machine, as it performs so well.
Thanks for any replies.


Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.620 / Virus Database: 399 - Release Date: 3/11/2004

Reply to: