[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't boot off CD-ROM



Thanks... this led me to figure out what I did wrong.

I used the debian-update-3.0r2.01-sparc.jigdo file - I thought this was a slightly newer release because of the .01 but I guess it's just for people to update other 3.0 releases to 3.0r2. Now I know this CD isn't bootable.

		-David

On Feb 25, 2004, at 1:19 PM, Bertrand Sirodot wrote:

which version of Debian did you download using jigdo?
Debian can only be installed from the stable version.
If you have downloaded testing or unstable, you can't
use them for installation, but you can use them to
upgrade a stable installation.



Reply to: