[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Configuring and compiling kernel fails on ultra 1

On Fri, Dec 12, 2003 at 12:53:47AM +0100, Markus Pfeifer wrote:
> Hello list,
> something on my newly installed Ultra1 is going very wrong. I am running 
> sarge on kernel 2.4.18 and want to upgrade to kernel 2.2.20, but when I 
> run 'make menuconfig' I get the below output. It stops at this 
> '.....done.' and nothing more. when I do a 'strace' it also stops there 
> and no further info.
> So I did 'make xconfig' and got another error. Also pasted below. Well, 
> then I did 'make config' and that at least worked. But then after 
> configuring I run 'make dep' and it stops with an error, which looks like 
> a bug to me, but as sarge is pretty "stable", I cannot really believe it.
> Now the error messages, in chronological order, I hope someone knows what 
> is going on:

Do this:

sparc32 make ARCH=sparc64 menuconfig

or whatever type of config you want.

Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
WatchGuard - http://www.watchguard.com/

Reply to: