[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: UltraSparc 10 - cannot boot

On Thu, Sep 04, 2003 at 02:36:01PM +0100, F. Schoenahl wrote:
> Hi everybody,
> I wanted to start a debian installation on an SUN UltraSparc 10, I have read that I may experience problems installing it, and indeed, I have problems.
> I have burnt the sparc CD1 iso - nonUs to a cd rw, and tried to boot on it from openboot - 
> ok boot cdrom
> The "disk label" is not recognised, no "boot device" found etc. I found some message in the archive, but no solutions -- one was floppy - but I get the same error with both sun4u and sun4cm burnt images (dd if=root.img of=<floppydevice>). 
> The solaris CD boots perfectly. The floppy boots correctly on an old sparc 5. 
> How could I force my ultra10 to boot from the floppy, tune openboot?? -
> are there particular options to burn the CD?

I'm not sure the nonUS CD was created properly. You can try the
sparc-mini.iso at:


Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
WatchGuard - http://www.watchguard.com/

Reply to: