[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SILO problems on an E450

On Fri, Jun 13, 2003 at 03:29:21PM -0400, Ari Pollak wrote:
> [ Please CC me on all replies ]
> I'm currently trying to install Debian on a Sun Enterprise 450 with a 
> SCSI drive. OpenBSD's bootloader has worked fine in the past, but when 
> trying to install silo, it seems that nothing ever gets written onto the 
> disk; when booting, OpenBoot can't recognize any valid boot loader on 
> the drive. I've tried versions of silo all the way up to 1.3.0, and 
> not a single one of them ever prints an error; strace seems to show that 
> silo is writing stuff to the disk, but booting is never successful. The 
> disk can be written to perfectly fine, and can be mounted from the 
> a SPARC netinst CD shell.
> Any suggestions? I'm really stumped on this and I've tried everything I 
> could think of.

Are you sure that OBP is attempting to boot from the correct disk?

Debian     - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subversion - http://subversion.tigris.org/
Deqo       - http://www.deqo.com/

Reply to: