[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CDROM error at 99% of install - video card driver problem

No scratches.  I tried reburning disc 1, no go.  I tried downloading (with jigdo) and burning an image from another mirror, no go.  Still get the error. FYI:  The orginal CD was from a 6-CD set ordered from Cheapbytes.com.
What I ended up doing was using the Stop - i command to kill the process which, to my amazement, brought me back to the first screen of phase 2 of the install.  I then checked all packages to be installed (most were already in place) and chose cdrom for media type.  Would not read ANY disc 1, even the download versions. (!!!)  I may have a dead cdrom drive, but until I get a SCSI cdrom test drive, I am considering it inoperable. 
I started phase 2 again and chose ftp for media and let it go.  Install is complete, Debian is set as default OS through open boot and boots to the linux shell.
My next problem is upon entering the X windows environment, I get a discolored half-screen of pixels and it returns back to the shell.  It does this three times, then the Debian diag window pops up and wants to check video card configuration (this is getting fun!).  I run through the config, but not being a linux expert, did only what I could do.
Will modifying the XFConfig -4 file help?  I'm looking into this, also.
Now, I do recall when I sent my first message to the group and you replied back that the Raptor GFX PCI card might not work.  The only options I had for an X server video driver during installation were:  ati, glint, fbdev, suncg3, 6, and 14, sunleo, sunffb,suntcx and sunbw2 ( I did look these all up through a google search to help define what each one was ) so I chose fbdev, with my fingers crossed. Well, I guess it's not going to function with that choice.
I searched freshmeat.net and google, but not many hits on raptor GFX video drivers on sparc.  Still looking...
Any ideas? Thanks,
Pete Ballasy

Ben Collins <bcollins@debian.org> wrote:
On Tue, Jun 10, 2003 at 09:01:08AM -0700, Pete Ballasy wrote:
> I sure hope my SCSI cdrom is still working. I've installed (99% of it!) Debian 3.0 Woody for sparc on our Sun Enterprise 250 and I'm getting this error message:
> 99% [Working] sr0: CDROM (ioctl) error, command: 0x00 00 00 00 00 00
> current sr00:00 sns = 70 3
> ASC = 57 ASCQ = 0
> Raw sense data: 00 00 00 0x57 00 00 00 0x70 00 00 00 0x3
> cdrom: open failed
> SCSI error: host 0 id 6 lun 0 return code = 8000002
> Sense class 7, sense error 0, extended sense 3
> Media change: Please the disk labeled 'Debian GNU/Linux 3.0 r1_Woody_-Official sparc Binary -1 (20030101) in the drive /cdrom and press enter

Sounds like that CD is bad (scratched?). Try reburning the CD.

Debian - http://www.debian.org/
Linux 1394 - http://www.linux1394.org/
Subver sion - http://subversion.tigris.org/
Deqo - http://www.deqo.com/

Do you Yahoo!?
Free online calendar with sync to Outlook(TM).
Reply to: