[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DSA 282-1 and Bug #156937

On Wednesday 09 April 2003 14:19, Ben Collins wrote:
> On Wed, Apr 09, 2003 at 11:43:28AM -0400, John Kuhn wrote:
> > I ran into bug #156937: libc6-sparc64 2.2.5-11 conflicts with gcc-3.0.  
> Uninstall libc6-sparc64. If you want working 64bit runtime+compiler,
> upgrade to gcc-3.3 and libc6-sparc64 in sid/unstable.

Thanks for the suggestion.  I had the same problem that John had, and was able 
to get around the problem by removing gcc-3.0, libgcc1, and libstdc++3, and 
then doing the apt-get upgrade (which also upgraded the libraries).  My 
little Ultra5 MySQL server is still 100% woody (and VERY stable).


Ken van Wyk

Reply to: