[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sungem

Try to disable one cpu to make sure it's not an SMP issue.

cash@polarcom.com wrote:

Debian woody on a dual ultrasparc.  I have a 1000b-sx Gb ethernet card.
I have re-compiled the kernel and have the sungem as a loadable module.
It loads fine and I can assign an IP address.  This is hooked up to a cisco
catalyst 4000.  I can move traffic around for about 45 seconds then it
dies for 2 minutes, it comes back traffic goes for another 45 seconds and
then dies again.  I have tried the different link modes and all of them
have the same issue. I have tried different cables same problem. different Gbics in the cisco, same problem.

Has anybody else had these problems?
Anybody have a solution or any ideas on what I could try to get this working?

Philippe Cashaback
Polarcom Internet Dev.

Daniel van Eeden <daniel_e@dds.nl>                icq: 36952189
jabber: compukid@compukid.no-ip.org            aim: Compukid128
http://compukid.no-ip.org/about_me.html    msn: daniel_e@dds.nl
http://compukid.no-ip.org/dev/            phone: +31 343 522622

Reply to: