[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: 2.4.20 doesn't boot (watchdog reset)

> From: Nathan E Norman [mailto:nnorman@incanus.net]
> On Thu, Jan 23, 2003 at 10:57:00PM +0100, Daniel van Eeden wrote:
> > Watchdog Reset
> > Type help for more information
> > ok
> > 
> > I used kernel-image-2.4.20. The old 2.2 kernel works...
> > It's a sparcstation4 (sparc32, sun4m)

hey, cool that you write about it, because the same happened to me just
yesterday, when I made 2.4.20 on my SS4 (with no special cards, but 160 MB
RAM, i.e. all slots occupied)

> So. here goes ... how much RAM do you have installed, and in which
> slots?  My SS5 has 8 RAM slots; when I had only four DIMMs I had to
> install them in slots 0300 through 0303.  When I got the machine the
> DIMMs were in slots 0400 through 0403; I've noticed most people put
> DIMMs in starting at slot 0403, which is the slot closest to the HDD.
> The slots are numbered from back to front which probably isn't the
> most intuitive thing ever.

as I said, all my RAM slots are occupied, the only thing I could do is to
take the DIMMs out one by one... I'll try. But it has worked with 2.4.17

> If that isn't your problem, try a kernel which doesn't have initrd
> enabled (CONFIG_BLK_DEV_INITRD).  I'm still trying to figure that one
> out, but I have another SS5 that will not boot if initrd is compiled
> into the kernel.

I have initrd only as module, so I think it's not active by default, right?
Still, I have the same error as described above with 2.4.20. With initrd as
module in 2.4.17 it works. :-O

Any ideas are welcome...! :)

Reply to: