[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: installation issues

Hi all, 

The new iso gets me to a point where it asks for the root floppy. When I put it in (I've tried 4 different root floppies) it says I didn't specify the type of ufs filesystem, then shows me a mount string, then bad magic number, kernel panic and hit L1-a for boot prom.

Any ideas why I can't get past this? I thought on a CD install I didn't need floppies. Am I wrong???

Thanks for the newbie advice,


-----Original Message-----
From: Franz Georg Köhler [mailto:lists@openunix.de]
Sent: Wednesday, August 14, 2002 3:20 PM
To: debian-sparc@lists.debian.org
Subject: Re: installation issues

On Wed, Aug 14, 2002 at 05:58:17PM -0400, Ben Collins <bcollins@debian.org> wrote:
> On Wed, Aug 14, 2002 at 02:36:38PM -0700, Bryan Supak wrote:
>> Hi all,
>> I am trying to install on a sparc 20 with dual Ross 150s. I have
>> tried the CD install (which then says to insert a floppy, then fails)
>> and I have tied a floppy install with the rescue.bin image (which
>> gives me 'error in block 1029' then fails) 
>> I have read through the installation docs but can not seem to get Debian installed. 
>> Has anyone else run into these problems?
> Try this ISO image. It's does the bulk of the install via the network
> (or you can complete it via a CD set aswell).
> http://auric.debian.org/~bcollins/disks-sparc/current/netinst.iso

I had a similar problem which could be bypasswd by using this iso image.

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: