[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot-floppies 3.0.21 for testing

On Thu, 14 Mar 2002, Joshua Uziel wrote:

> * Adam Di Carlo <adam@onshore-devel.com> [020314 10:55]:
> > I have uploaded sparc and powerpc builds of boot-floppies 3.0.21 for
> > testing at:
> >
> >   http://people.debian.org/~aph/debian/dists/woody/main/

Just curious, but is this site always that slow? Never more than ~6-10
kb/s and ofttimes a complete failure of a download; lucky I'v got cable.

FYI I'm installing on a Ultra1 170.

I tried to do a floppy-install but for reasons I couldn't figure out, due
to a lack of working and accepted floppies, it failed on me.
The tftpboot.img worked. No other options tried.

> * After installing the kernel image, I selected "Configure Device Driver
>   Modules" but it complained that there were none to configure.  I'm
>   thinking that it was looking for them in a .../2.4.18/ directory, but
>   at this point:
>   [11:46am] avocado:~$ uname -a
>   Linux avocado 2.4.17 #1 Wed Mar 6 13:24:45 EST 2002 sparc64 unknown
>   2.4.17 is clearly installed.  This is probably a one-liner typo.

Encountered the same problem. Workaround was to mv the 2.4.17 dir to
2.4.18. The installation continued but with two problems (neither of which
hampered me, but it is likely to hamper almost everyone elses install):
- No modules could be selected at install time (they were there but all
  failed to install once selected)
- No modules could be loaded at boot after the installation (with the
  kernel provided by that install) it couldn't find a correct modules.dep
  in /l/m/2.4.17

I recall BenC telling he'd used a 2.4.17 kernel with the VGER-cvs patches
to get it up to a working 2.4.18 for the bf 3.0.20 try. Might a
misbehaving patch have caused it?

> * The biggest problem I ran info however was after the system was
>   installed... running base-config, I couldn't see which item I was
>   selecting from the lists or the yes/no questions (no cursor).

No problems here. Used dselect for package-selection, not tasksel.

Although I've got a working system I did miss a thing: the choice of using
other filesystems than ext2 directly from the installer.
Any chance of adding support for ext3, reiser or one of the other jfs'?


	When you trade freedom for security you get neither.

	 -- Thomas Jefferson

Reply to: