[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[uhah208@sun.rhul.ac.uk: Cannot install]

Trying to install debian on a sparcstation 2 .  I downloaded
files by binary  ftp  from   ftp.uk.debian.org  
(using a Unix  ftp command and the  ftp  bin  command)
and checked that they were the same size as the originals.
I got files from


is this the right location?

First tried floppy.  Got  .../images-1.44/rescue.bin ,
and used rawrite to put it onto a disk.  then tried

boot floppy

The error message says 

cant read disk label

and then something like:

cant use sun disk program (this was some time ago)

Tried:  different disk, different drive, writing disk with
dd  instead of rawrite:  same error. 

Tried to boot netbsd by same method, that worked.

So then I tried to install debian by using tftp. After downloading


from the same directory and putting it onto the tftpd server
I do 

boot net

on the sparc.  This shows a rapidly increasing series of hex 
numbers (I assume this is while the sparc is loading the
boot file), then

booting linux...

then it jams apparently for ever.

I cannot find anything relevant in TFM. Please any advice?

I sent the above to this list a few weeks ago, no reply.

Then I saw a message from Ben Collins on topic

fixed tftp images available.

I downloaded the file he mentioned


When I try to boot this file I get a different error:

illegal instruction

So I have been trying to get a file from one of the older versions
of debian, but the archive machine does not respond.

Is there anybody out there?

Reply to: