[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.12 compile errors on Sparc32

Yea, the recent CVS versions should work, I only keep that 2.4.8 up there
because its 'stable' (I use it on a number of production machines, uptimes
of more than a month...)


 On Mon, 22 Oct 2001, Peter Keel wrote:

> On Sun, Oct 21, 2001 at 01:22:39AM -0400, Joe Stevens wrote:
> > 
> > I have a complete source tree of 2.4.8 that I have patched up to work on
> > sparc32 available at http://home.att.ne.jp/iota/joe/ .  It have it running
> > on a number of Sparc 5s.
> I managed to compile the kernel from the cvs -- cvs-access was impossible
> the user/password mentionned on http://vger.samba.org/ don't match, but
> rsync works. I haven't tested it yet, since I'm always reluctant to boot 
> a machine. I will report back if anything interesting happens. 
> Peter

Reply to: