[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on SunBlade 100 installation error

Reynald MESSERLI wrote:


I'm new to debian and sparc. I'm trying to install Debian on my SunBlade 100, but I'm stuck at the end of the first part of the installation process.

I netboot the sun on a freebsd server using the current tftpboot.imp of Ben Collins. The installation starts without problem. I use the following partition sheme on the hard disk:

hda1 /boot

hda2 /swap

hda3 /root

hda4 /usr

hda5 /home

hda6 /var
I use the network installation.

I add the following module to the kernel : autofs, nfsd, isofs.

All the download process goes well until it tries to install the packages. It stops with the following message on the screen: Installing essential packages.

At this stage the machine is completely frozen and I have to cold boot.

As I guess you are trying to install woody, because I had the same error
as I tried to install woody on my ultra10.

I actually installing potato and then updating to woody, which causes a lot of trouble. By the way if you are going to install potato and the machine is not booting after you have installed - try "/vmlinuz-2.2.19-sun4u" at the openprom instead of "/vmlinuz"

I've tried to put the whole disk type (5) on hda3 : same result.

I've tried not to include modules in the kernel : same result.

I've tried both distribution : test and unstable : same result.

Apparently, if I restart the machine and I try the option Make Hard Disk Bootable, it tells me that it cannot install SILO.

Thank you all for your help.


rmesserli@vtechnologies.ch <mailto:rmesserli@vtechnologies.ch>

Hakan Kuecuekyilmaz, FHT-Esslingen			      <hakan@lisas.de>
[... University of Applied Sciences Esslingen Germany...]
international, peer-reviewed encyclopedia <www.nupedia.net>

Reply to: