[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: TFTP on SS2

> Please retain the CC to <83431@bugs.debian.org>.
> You reported:
> > model: Sun SparcStation 2
> > memory: 32MB RAM
> > I ran a RARP and TFTP server on an Intel box on the same subnet as
> > the Sparc.  I can get the Sparc to boot from the net using the "boot
> > net" command.  tcpdump on the intel box shows the RARP transaction
> > and the tftp transfer of the boot image.  The sparc counts the bytes
> > received in hex, then prints "TILO" immediately and after about a 5
> > second delay it prints "Booting Linux..." and hangs.  I have had
> > RedHat 6.2 running on this box for some time now and I wanted to
> > change it to a Debian machine.
> I don't have this hardware so we rely on other testers.
> Could you please try this with the 2.3.5 or better boot-floppies?
> Those are perhaps not prime time but we aren't really working on the
> 2.2.x series of boot-floppies anymore.
> Can any one on the debian-sparc list confirm or infirm that TFTP works
> for SS2 or other sparc models?  I have in Bug#97220 a report that
> debootstrap segfaults immediately after booting.
> I hope some of the people on this list can play around with the new
> Woody boot-floppies and file intelligent bugs, whether it's on the
> kernel or boot-floppies or whatever package.  That will make the woody
> release a whole lot better.
> --
> .....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

I've successfully installed from a x86 linux system using rarp and tftp on
an SS20.
It seems that the rarp and tftp stages have worked successfully here, but
the loaded kernel is hanging.

Jim Clark - jim@scotnet.co.uk

Reply to: