[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new install on ultra1/creator - cannot get video going

Marcus Crafter wrote:
> Hi Howard!
>         I have a Sun Ultra1/Creator3D sitting next to me right now with Debian
>         installed on it. My first install on it went fine (2.2r1 I
>         believe) - do you have an official Debian CD set ?
> > Thing is, I have installed this 3 times now, with reduced number of
> > packages each time, and each time it gets to the video configuration
> > during CD1 I get the message
> >
> > "Your video card was successfully identified. The (( Cannot open
> > /proc/bus/pci/devices. You probably have an old kernel. Support for
> > the old Linux PCI interface should be coming soon )) server will
> > be installed"
> >
> >                 [ double (( )) speculatively added by me ]
> >
> > Linux installs correctly aside from the video config. I can't run X in
> > any shape or form. Can anbody suggest what I am missing. I am
> > a Solaris guy normally, please forgive my newbie question... :-)
>         I vaguely remember something like this happening, but I ignored it and
>         X still worked fine. AFAIK X 3.3.6 doesn't use an XF86Config file, so
>         whatever is generated will be ignored - it uses the framebuffer device
>         instead.
>         (X 4.0.1 in unstable does use an XF86Config file, which is what I
>         currently use, and I simply downloaded and used an XF86Config file
>         posted to this group a few months back).

Er, the XF86Config file is used regardless.

>         Which xserver package did you install ? I used xserver-xsun24, and
>         simply issued xinit and everything worked fine.
>         What error messages are printed to the screen when you start X ?

Reply to: